Aktuelle Stable: 1.6.0.3 - Aktuelle Beta: 1.7.0.0 / 15.01.2016
Willkommen auf DZCP.deUser online: 1
Forum
deV!L`z Clanportal Forum: Supportforum Thread: [erledigt] Lightbox funktioniert nicht
[erledigt] Lightbox funktioniert nicht Seite: « 1 »
#1 am 19.03.2010 um 07:13 Uhr Diesen Beitrag zitieren
Scene-Gamers
User
Posts: 107

Guten Morgen zusammen....

 

 

ich habe gestern meine Page neu aufgesetzt und nun habe ich das Problem das meine Leightbox nimma funzt. Wenn ich auf ein Bild in meiner Galerie klicke passiert garnix. Es handelt sich hierbei um die version 1.5.2 !

 

Hat einer ne Idee was das sein kann? Hier mal meine HP Adresse: http://wrecking-clan.de



zuletzt editiert von =WCC= NePoKaPnIzEr am 20.03.2010 11:19 Uhr 
IP gespeichert
#2 am 19.03.2010 um 09:53 Uhr Diesen Beitrag zitieren
Hase
User
Posts: 184

Moin Moin

 

Auch nach dem automatischem Update sind in der stylesheet.css die Angaben der Lightbox zu ersetzen, zu ändern mit diesen:

 


/**************
Lightbox
**************/
#jquery-overlay {
position: absolute;
top: 0;
left: 0;
z-index: 90;
width: 100%;
height: 500px;
}
#jquery-lightbox {
position: absolute;
top: 0;
left: 0;
width: 100%;
z-index: 100;
text-align: center;
line-height: 0;
}
#jquery-lightbox a img { border: none; }
#lightbox-container-image-box {
position: relative;
background-color: #FFF;
width: 250px;
height: 250px;
margin: 0 auto;
}
#lightbox-container-image { padding: 10px; }
#lightbox-loading {
position: absolute;
top: 40%;
left: 0%;
height: 25%;
width: 100%;
text-align: center;
line-height: 0;
}
#lightbox-nav {
position: absolute;
top: 0;
left: 0;
height: 100%;
width: 100%;
z-index: 10;
}
#lightbox-container-image-box > #lightbox-nav { left: 0; }
#lightbox-nav a { outline: none;}
#lightbox-nav-btnPrev, #lightbox-nav-btnNext {
width: 49%;
height: 100%;
zoom: 1;
display: block;
}
#lightbox-nav-btnPrev {
left: 0;
float: left;
}
#lightbox-nav-btnNext {
right: 0;
float: right;
}
#lightbox-container-image-data-box {
font: 10px Verdana, Helvetica, sans-serif;
background-color: #fff;
margin: 0 auto;
line-height: 1.4em;
overflow: auto;
width: 100%;
padding: 0 10px 0;
}
#lightbox-container-image-data {
padding: 0 10px;
color: #666;
}
#lightbox-container-image-data #lightbox-image-details {
width: 70%;
float: left;
text-align: left;
}   
#lightbox-image-details-caption { font-weight: bold; }
#lightbox-image-details-currentNumber {
display: block;
clear: left;
padding-bottom: 1.0em;   
}           
#lightbox-secNav-btnClose {
width: 26px;
float: right;
padding-bottom: 15px;   
}

 

Die Zeilen 1360 bis 1450 ..

Ich meine jetzt die stylesheet für deine Templates ...

Steht auch nochmals zum nachlesen in der Readme.txt des Updatepacks unter Manueller änderung.

 

Mfg

 

Hase

 

 

 


Mfg

 

Hase

 

Visit us @ www.3tepgd.de  ~ www.german-outlaws.de ~

..............

IP gespeichert
#3 am 19.03.2010 um 10:24 Uhr Diesen Beitrag zitieren
Scene-Gamers
User
Posts: 107

Ja erstmal vielen Dank für die Info Hase... doch leider funktioniert die immer noch nicht.

 
IP gespeichert
#4 am 19.03.2010 um 10:36 Uhr Diesen Beitrag zitieren
Hase
User
Posts: 184

Hmm

 

Die stylesheet auch im standarttempl (1.5 ) geändert?

evtl noch vieleicht hilfts das ändern:

 

Suchen nach ...( in der stylesheet.css )
-----------------------

textarea.editorStyleMini {
height: 100px;
}

Ändern in...
----------------------

textarea.editorStyleMini {
height: 100px; width: 300px;
}

 

mfg

 

Hase



zuletzt editiert von Hase am 19.03.2010 10:36 Uhr 



Mfg

 

Hase

 

Visit us @ www.3tepgd.de  ~ www.german-outlaws.de ~

..............

IP gespeichert
#5 am 20.03.2010 um 11:19 Uhr Diesen Beitrag zitieren
Scene-Gamers
User
Posts: 107

Hat funktioniert... vielen Dank für deine Hilfe

 
IP gespeichert
Seite: « 1 »